Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 20, 2025 - 07:00 CEST
Scheduled
Please be advised that planned maintenance will be performed on a critical component of our infrastructure. During this scheduled period, you may experience temporary performance degradations. We have undertaken careful scheduling to minimize any potential disruption and appreciate your understanding as we work to enhance our systems.
Posted May 19, 2025 - 19:17 CEST
This scheduled maintenance affected: SonarQube Cloud EU (Automatic Analysis, CI-based Analysis, Public APIs, Pull Request Experience, SonarQube IDE Experience, Website).