SonarCloud: Errors while executing the Scanners
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 16:39 CEST
Update
The issue has been resolved and we will continue to monitor.
Posted Jun 14, 2023 - 16:39 CEST
Investigating
You may encounter a 5XX error while executing the scanners to analyze your code. We are investigating the issue.
Posted Jun 14, 2023 - 16:23 CEST
This incident affected: Automatic Analysis and Support for External CI.