Github is experiencing major outage on pull requests
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 11:54 CEST
Investigating
We are currently investigating this issue.
Posted Apr 18, 2023 - 11:49 CEST
This incident affected: GitHub Integration.