Delay in processing SonarCloud reports
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 16:57 CET
Monitoring
Backlog has been processed and we're back to normal
Posted Oct 28, 2019 - 15:58 CET
Investigating
We are witnessing a delay on processing reports analysis.
Posted Oct 28, 2019 - 15:09 CET
This incident affected: Analysis Computation.