Unable to load branches / pull requests overviews
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 08:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 17:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 14:44 CEST
Update
As a workaround, going to another tab and then back to Overview should display again the dashboard.
Posted Apr 08, 2021 - 13:55 CEST
Investigating
We're currently aware of an infinite loading page while trying to display branches or pull requests overviews and investigating it.
Posted Apr 08, 2021 - 13:43 CEST
This incident affected: Web.