SonarCloud - GitHub actions is failing with NodeJS 12 error
Incident Report for SonarCloud
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 12:49 CEST
Monitoring
The fix has been successfully pushed into production, which does not require any user action to be performed. The incident is now mitigated and we are closely monitoring the situation
Posted Apr 24, 2023 - 12:00 CEST
Identified
JavaScript, CSS, and TypeScript analysis is failing in NodeJS environments. Our engineering team is deploying the fix in production.
Posted Apr 24, 2023 - 11:22 CEST
This incident affected: GitHub Integration.