SonarCloud login using GitHub credentials is unavailable
Incident Report for SonarCloud
Resolved
The issue has been fully resolved by GitHub. You may notice that the auto scan may have not have been triggered for your projects, and for all analyses, the GitHub decoration of pull requests might be missing. As a fix, please trigger the analyses again.
Posted Mar 17, 2022 - 17:30 CET
Update
GitHub continues the investigation. Our internal testing has revealed that the issue is manifesting intermittently.
Posted Mar 17, 2022 - 16:43 CET
Investigating
Customers are unable to log into SonarCloud using the GitHub credentials. Pull request decoration is unavailable. GitHub is investigating the issue.
Posted Mar 17, 2022 - 15:27 CET
This incident affected: GitHub Integration.