SonarCloud User Management Issues
Incident Report for SonarQube Cloud
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 18:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2024 - 17:57 CEST
Investigating
We have received reports from users that they are unable to create new user groups or add users to an existing group. Our engineering team is currently investigating the issue.
Posted Jul 09, 2024 - 17:26 CEST
This incident affected: Authentication and User Management.