SonarCloud is not usable from Microsoft Edge browsers
Incident Report for SonarCloud
Resolved
This incident resolution is now confirmed
Posted Jul 25, 2019 - 09:46 CEST
Monitoring
A fix has been implemented and we are monitoring the system
Posted Jul 25, 2019 - 09:20 CEST
Identified
Users of Microsoft Edge run into infinite waiting wheel while using SonarCloud. Users of old browsers might be impacted as well.
Posted Jul 25, 2019 - 08:34 CEST
This incident affected: Website.