SonarCloud quality widgets are not showing correctly in the Bitbucket cloud UI
Incident Report for SonarCloud
Resolved
This issue is now resolved
Posted Sep 17, 2019 - 08:27 CEST
Identified
The issue has been identified and a fix is being implemented. Details of the issue can be found here: https://jira.sonarsource.com/browse/SCCOMM-1
Posted Sep 13, 2019 - 11:18 CEST
This incident affected: BitBucket Integration.