Some users can't reach SonarCloud from Azure DevOps
Incident Report for SonarCloud
Resolved
Azure DevOps integration is confirmed operational. Reported issues relate Azure DNS issues
Posted Nov 18, 2019 - 13:30 CET
Monitoring
We are observing inbound Azure DevOps CI traffic that is consistent with the one observed in the past weeks.
Posted Nov 18, 2019 - 10:57 CET
Investigating
Some users are not able to connect to sonarcloud.io from Azure DevOps CI. Not all Azure DevOps users are affected. We are working on reproducing the issue.
Posted Nov 18, 2019 - 08:22 CET
This incident affected: Azure DevOps Integration.