Delay of report processing
Incident Report for SonarCloud
Resolved
Everything works normally.
Posted Sep 20, 2019 - 17:14 CEST
Identified
The issue has been identified and SonarCloud is now operating normally.
However the queue of report processing is big.
Posted Sep 20, 2019 - 16:20 CEST
Investigating
We are currently investing a delay of processing reports.
Posted Sep 20, 2019 - 15:36 CEST
This incident affected: Analysis Computation.