sonarcloud.io was down
Incident Report for SonarCloud
Resolved
SonarCloud services are back to normal. Root cause analysis is currently being investigated with our vendors and further actions will be taken in order to prevent this incident from happening in the future.
Posted Jun 11, 2021 - 01:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2021 - 01:13 CEST
Monitoring
sonarcloud.io and all the supported services are partially available. We are closely monitoring the environments.
Posted Jun 11, 2021 - 01:13 CEST
Identified
Recovery actions are ongoing at this moment. Our services are partially operational again.
Posted Jun 11, 2021 - 00:42 CEST
Investigating
All SonarCloud customers are unable to access sonarcloud.io. Our engineering team is currently investigating the issue and we will provide an update as soon as possible.
Posted Jun 11, 2021 - 00:18 CEST
This incident affected: Website.