SonarCloud is not able to send some email notifications
Incident Report for SonarCloud
Resolved
We are measuring a success rate above 99.5% on email notifications. This is incident is now marked resolved. Further improvement actions will be carried out under a regular issue ticket.
Posted May 03, 2019 - 15:49 CEST
Identified
Investigation showed a fraction of the email traffic does not get through our email provider. We are following up with them.
Posted May 02, 2019 - 14:07 CEST
Investigating
We are currently investigating the issue. This issue affects email notifications upon report analysis.
Posted May 02, 2019 - 13:25 CEST
This incident affected: Notifications.