Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 08:00 CET
Scheduled
On January 29th, between 8:00 AM and 8:30 AM CET, we will perform a maintenance upgrade on the database. This implies that within this window, our services will be unavailable for a short period of time.
Posted Jan 27, 2025 - 16:10 CET
This scheduled maintenance affected: Authentication and User Management, Automatic Analysis, Billing and Subscription, CI-based Analysis, Customer Support Portal, Documentation, Notifications, Public APIs, Pull Request Experience, SonarLint Experience, Third-Party Services, and Website.